Jump to content
Automate Life
FrankE

Need Help setting up Nest Hub Max for a Remote Senior

Recommended Posts

I'm new to Google having spent most of my time setting up Alexa devices for elderly friends & family in remote locations, so please forgive me if I don't state the problem correctly.

I  am used to setting up Echo Shows for others using their Alexa account with my Wi-Fi Settings.  Then when it arrives at their home they only have to change the Wi-Fi settings... their Alexa account and all the settings I made for them stick

Unless I'm missing something, and I REALLY hope I am,  this is not possible with Nest Hub. 

https://www.gearbrain.com/change-google-nest-hub-wifi-2644896413.html

https://www.digitaltrends.com/home/common-google-nest-hub-problems-and-how-to-fix-them/

https://support.google.com/googlenest/answer/7170507?hl=en#:~:text=Change the Wi-Fi network of Google Nest or,up your device on a new network.

The mobile device running Google home must be on the same Wi-Fi as the Nest Hub to forget "my Wi-Fi ". Even if they could do that, and then they need to run setup again which is a MANY step process. So I "forget" the network before sending it

If this works, and sometimes it doesn't... see links above, then a factory reset has even more steps

Is there another way?

 

 

 

 

 

Share this post


Link to post
Share on other sites

I'd been looking at this for a while...It's not fun for the person setting it up and I'm pretty sure Google is working on this issue.

1. Change your own WiFi to the same as theirs

2. Set up the device

3. Send the device

4. Change your WiFi back

You can also do this with a phone using a hotspot and then use another tablet or phone to set up the Google device. Should work!

Share this post


Link to post
Share on other sites
Posted (edited)

Agree... That is the best way... As of today, Google support is telling me Factory Default

I know I had the SSID & Password correct and though the WPA/WPA2 looked correct... but it couldn't see the Wi-Fi when it got there

 

 

WPA-WPA2- home.JPG

WPA-WPA2- remote.JPG

Edited by FrankE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...