Jump to content
Automate Life

Recommended Posts

I received this email today even though I routinely use both versions

Quote

Get ready to make the switch

Many of the features from SmartThings Classic are now included in the new SmartThings app!

We have started asking some users to transition to the new app. However, a few of the features you know and love are not quite available yet. Feel free to start exploring the new app and we will notify you again soon when all of your settings are ready to migrate.

If you have not transitioned to a Samsung account yet, follow the steps in the banner in the SmartThings Classic app to get started.

Here is the FAQ link the refer to https://smartthings.us5.list-manage.com/track/click?u=fc865295de6f052023cd22d39&id=0690e2fcee&e=9cd3e19c37

I have slowly been weaning myself off the Classic version, especially with Automations in the new version, the smart panel, and support for installting the latest device.

 

But I still find myself going back to classic to initially setup the "Virtual Device Creator" for the new version of SmartApps for new users and "allowing devices" for IFTTT  under Automation- SmartApps.  (is there another way to do this?)

Frank

 

 

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I really hope so...it kinda has to be there for virtual device setup...

It wasn't there in the last app update, but you're probably one of the folks that will see it show up first.  Cause most of us have already created our first virtual device.

  • Like 1

Share this post


Link to post
Share on other sites

hmm, note sure why... It does for me in various browsers in the US... Maybe try the FAQ in support?

 

SmartThings- gert ready to switch.JPG

  • Like 2

Share this post


Link to post
Share on other sites

I just saw Brians latest video about making the switch and I think he said that Life360 didn't play nice in the new app.
I wanted to post my findings here instead of on Youtube to get some feedback from you guys.

I have somehow got Life360 to work with the new apps scenes and automations.

This is my logic to make Life360 work in the new app:

Automation "Life 360 present" triggers Scene "Location Home (Scene)" -> Scene "Location Home (Scene)" that sets the house to "Location mode, Home" -> Automation "Location mode Home"  that when the house is in "Location Mode, Home" it will trigger "Turn on home (Scene)" + "Corner lamp (Scene)" + "Send message that someone is home" + Turns off the cameras + Change security setting to Disarmed.

Automation "Life 360 NOT present" triggers Scene "Location Away (Scene)" -> Scene "Location Away (Scene)" that sets the house to "Location mode Away" -> Automation "Location mode, Away"  that when the house is in "Location Mode, Away" it will trigger "Turn off home (Scene)" + "Send message that no one is home" + Turns on the cameras + Change security setting to Armed.

 

 

Edited by Peter
  • Like 1

Share this post


Link to post
Share on other sites

I too saw Brians video and i'm very mad that they killed smart home monitor status changes in webcore. And their work around is to use automation's in the new smart app and trigger off of those instead. Will I have news for them I tried several ways to do this and it works somewhat but at other times it doesn't or is very delayed. Never had this problem with webCoRE SHM state changes. Unless they get this fixed soon they will have a very unhappy customer. I told Adrian this as well. Haven't heard back from him yet on this.

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

I have a virtual device creator in my new app under SmartApps. 

2 things that are keeping me from switching to the new app.

1. I can't control the smart home monitor (SHM) with ActionTiles/webCoRE, . I wonder if it will let you change the SHM status with a virtual switch? This may be a work around for webCoRE. 

2. Multi channel devices don't seem to work well. On my Fibaro Double Switch 2 it renamed the second chanel and changed the device handler to hidden. I had to go into the old IDE and change it back. My Wink ceiling fan controller using the KOF Zigbee Fan Controller SmartApp is a mess! It will only turn the fan on/off but will not recognize any of the child devices such as speed or light. I had issues getting it to pair originally and had to add/delete several times using the old app. It has been running perfectly for over a year now. But in the new app it never deleted any of the old devices. I have 68 devices for fans. Because I don't know which ones are good I don't want to delete them as it was hard to set up. Hopefully this gets sorted out soon. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...