Jump to content
Automate Life
FrankE

Anyone frustrated by the "swipe to answer" in Android phones?

Recommended Posts

As a recent convert from iPhone to Galaxy, I was always thinking it was my fault when I tapped to answer a phone call and it didn't work.. In frustration, I repeatedly stabbed at it until it answered

I didn't know a "swipe" was required until one of my clients with dementia had the same issue. After a bit of research I find this has been an issue for years and that Samsung had a solution under "Accessibility"

https://www.youtube.com/watch?v=zLWUYNEweW4

Here is the solution that works on these Samsung Galaxy phones; A50, S10, Note10

Quote

The update has been getting rid of the option unfortunately, but there is a workaround. Go in to Settings-Accessibility- Interaction and dexterity-Assistant menu toggle to on-Single tap to swipe toggle on. Then go to your home screen, press and hold ln the assistant menu button that will appear on your home screen then swipe it to the top, you'll see a hide button, a circle with an X, dragging the assistant menu up there will hide it.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...