Jump to content
Automate Life
Gaztyke

Lenovo Smart Display - Photo Albums

Recommended Posts

Nyy favourite voice assistant device is without doubt my Lenovo Smart Display.......however if late I've been having an issue whereby the Google Photos album that I've set up as my ambient display setting keeps resetting to a Google curate album of stock photos every couple of days, this generally lasts for an hour or 2 or until I manually fix it in my Google Home application has anyone else been having this problem? Is it a problem for other Google Assistant smart displays or only the Lenovo Smart Display?

Share this post


Link to post
Share on other sites

10 hours ago, Gaztyke said:

Nyy favourite voice assistant device is without doubt my Lenovo Smart Display.......however if late I've been having an issue whereby the Google Photos album that I've set up as my ambient display setting keeps resetting to a Google curate album of stock photos every couple of days, this generally lasts for an hour or 2 or until I manually fix it in my Google Home application has anyone else been having this problem? Is it a problem for other Google Assistant smart displays or only the Lenovo Smart Display?

3 hours in.  No device has changed on me.  Mind you, I'm not using Google photos.  Facebook.  I'll try that next Gaz...after I film.

Share this post


Link to post
Share on other sites

@Gaztyke I have seen this happen twice in the past few weeks. It seems if I leave it alone it naturally fixes itself. I have it happening on the home hub. So i5 does seem to be happening on other device types. 

Share this post


Link to post
Share on other sites
6 hours ago, AYL_Brian said:

Yeah and it's supposed to be fixed now. 🙂

The fix must not have reached me, it happened again this morning 😬

Share this post


Link to post
Share on other sites

I had the same problem with my Google Home Hub on this past Thursday evening (sounds like at the same time of your posted time frame)  only one time and it started working again on it's own after about 3 hours. However, during that down time of curated pictures instead of my google photo gallery, my hub would not answer any questions.  It kept saying go to the google home app.  None of my other google Assistants did that and were working answering questions, so clearly there was an issue with google home hub.  I have not had the problem since that one time.

Share this post


Link to post
Share on other sites
7 minutes ago, Stukes said:

I had the same problem with my Google Home Hub on this past Thursday evening (sounds like at the same time of your posted time frame)  only one time and it started working again on it's own after about 3 hours. However, during that down time of curated pictures instead of my google photo gallery, my hub would not answer any questions.  It kept saying go to the google home app.  None of my other google Assistants did that and were working answering questions, so clearly there was an issue with google home hub.  I have not had the problem since that one time.

Yeah mines done it a few times, it's only done the refusing to answer questions thing on one of the days though thankfully

Share this post


Link to post
Share on other sites

This is one time I haven't experienced anything.  Lucky me I guess...sorry guys!  Good luck. 😞

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...