Jump to content
Automate Life

Search the Community

Showing results for tags 'mobile app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • General Discussion
    • Forum Suggestions
    • AYL Official Announcements
  • Great Automation
    • Home Logs
    • Life Logs
    • Starter Q's
    • Scripting Talk
    • Learn About New Automation Products
    • Health and Safety Automation
  • The Product Exchange
    • Looking to Sell
    • Looking To Buy
    • Official Sales By AYL
    • Automation Deals!
  • Get Help - Give Help
    • Google's Nest
    • Amazon's Lady Alexa
    • Get Smart With Things
    • Stream Away
    • Plugs, Lighting, Switches
    • Sensors
    • Smart Cameras
    • The Other Hubs
    • The Apple Of Our Eye
  • Smart Home WiKi Guides
    • Google Products
    • Amazon Products
    • Samsung Products

Blogs

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I have used the Automations feature in SmartThings mobile app for many purposes but have recently run into an issue where I'm trying to use a SmartThings button as a trigger for a SmartThings outlet. What I find is that about 1/2 the time the button isn't detected and the other 1/2 the outlet isn't switched!! In my prior automations I was always using virtual switch inputs set by Alexa. What I'm thinking is that the ST switch input is too short (even when I use the HELD mode) to be used as a trigger. I suspect the automation is expecting a "level" verses a trigger BTW, the same switch and outlet work flawlessly in WebCore...
×
×
  • Create New...